読者です 読者をやめる 読者になる 読者になる

dackdive's blog

新米webエンジニアによる技術ブログ。JavaScript(React), Salesforce, Python など

follow us in feedly

zshで"pip install"のバージョン指定ができない時の対処法

Python 開発環境構築 小ネタ zsh

pip installでライブラリをインストールする際、バージョン指定して

$ pip install django==1.5.4

とした時に、

zsh: 1.5.4 not found

というエラーが出てしまった時。

$ pip install django\=\=1.5.4

でいけました。